Ejemplo de Configuracion VPN en Router Cisco 827,831,851,871 4

Para los colegas de Cisco acá les dejo un ejemplo de la configuración de un Router Cisco 827 que es una configuración de VPN con ip Fija, y con NAT habilitado.

Además este ejemplo seguramente funciona para Routers Cisco 831, Cisco 851 y Cisco 871 que son un poco mas modernos.

Ejemplo Configuración de Router Cisco 827, 831, 851, 871 con VPN e IP Fija:

Current configuration : 1708 bytes

!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable secret 5 as65d4sa4d4asda
enable password 7 asd4s5a4d6asd6
!
username chatplay
ip subnet-zero
no ip finger
!
ip cef
no ip dhcp-client network-discovery
!
policy-map WFQ
class class-default
fair-queue
random-detect
!
!
!
interface Tunnel1
ip address 192.168.50.3 255.255.255.0
tunnel source 217.XXX.XXX:XXX
tunnel destination 213.XXX.XXX.XXX
tunnel mode ipip
tunnel key 33493
tunnel sequence-datagrams
tunnel checksum
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
no ip mroute-cache
no cdp enable
!
interface ATM0
no ip address
no ip mroute-cache
no atm auto-configuration
no atm ilmi-keepalive
no atm address-registration
no atm ilmi-enable
bundle-enable
dsl operating-mode auto
hold-queue 208 in
!
interface ATM0.1 point-to-point
ip address 217.XXX.XXX.XXX 255.255.255.240
ip nat outside
no ip mroute-cache
pvc 8/23
encapsulation aal5snap
service-policy output WFQ
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 ATM0.1
ip route 192.168.1.0 255.255.255.0 Tunnel1
no ip http server
!
ip nat inside source list 101 interface ATM0.1 overload
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 101 permit ip any any
no cdp run

!
line con 0
exec-timeout 120 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
password 7 65ad5a4d5s4d4as
login
!
scheduler max-task-time 5000
end

Valora este artículo para mejorar la calidad de nuestro blog...
(Votos: 0 Promedio: 0)

Deja un comentario